SG: Notification of new incident. Slow performance.
Incident Report for uniFLOW Online
Postmortem

We will publish a combined Postmortem for this incident in the PM for the similar outage raised on the 26th of September.

Posted Oct 01, 2023 - 06:11 UTC

Resolved
Hello Everyone,

Update: Incident Resolved.

Date/Time: September 19th, 14:50 pm UTC

We will review the findings and collected information from this incident to further improve our online services. There will be a postmortem published for Major (max 20 business days) and Critical (max 10 business days) incidents once a thorough investigation has been completed. For 'Critical incidents a preliminary postmortem will be published within 48 hours with initial findings).

We are sorry for the inconvenience this has caused.

Kind Regards
Online Operations Team
Posted Sep 19, 2023 - 15:44 UTC
Monitoring
Update:
The services have recovered as at 14:50 UTC and we are now confirming with logs and metrics to confirm a full recovery before moving to resolve the issue.

Next Update:
The next update will be in 1 hour.
Posted Sep 19, 2023 - 15:05 UTC
Investigating
Incident details:
We are currently investigating an issue relating to slow performance of the SG deployment.

Start Time:
19th September 2023
13:45pm UTC

Incident Scope: 
SG Deployment

Description:
Customers may experience slowness or timeouts performing certain tasks across tenants in the SG deployment.

Next Update:
The next update will be in 1 hour.
Posted Sep 19, 2023 - 14:46 UTC
This incident affected: SG Deployment (Identification, Printing, Email print, Scanning, Reporting, Other services).