New users are unable to initiate scan to cloud destination workflows
Incident Report for uniFLOW Online
Resolved
Hello Everyone,

All deployments have been updated and the system is back to normal.

Kind regards,
The uniFLOW Online team
Posted Sep 21, 2022 - 18:28 UTC
Update
Hello Everyone,

we are going to deploy a fix over the next 12 hours (outside of the regional business hours). The US deployment has just received an update and we are monitoring the situation.

The next update will be posted once all deployments have been updated.

Kind regards,
The uniFLOW Online team
Posted Sep 21, 2022 - 09:38 UTC
Update
Hello Everyone,

We have received reports from other regions, so for transparency we have included these regions into this notification.

The QA testing is completing soon and a deployment schedule being prepared. Once this begins we will place another update here.

Kind Regards
uniFLOW Online Operations Team.
Posted Sep 21, 2022 - 08:53 UTC
Identified
Hello Everyone,

We have identified the cause of this issues and working to deploy a fix ASAP. First it will need to pass through our QA and Internal deployments for quality assurance and review before being deployed into production.

Through our investigation it was also found that this is not isolated to the US deployment but at this moment only visible there. The cause can be traced back to code inclusions in 2022.3 that under a specific set of conditions causes this issue.

Very sorry for the inconvenience caused, we will get the fix pushed out as fast and safely as possible.

Kind Regards
uniFLOW Online Operations Team.
Posted Sep 20, 2022 - 21:24 UTC
Investigating
Incident details:

Identified: 20-9-2022 19:00 UTC

Incident Scope:

Deployment(s): US
Components affected: Scanning

Description:

We are investigating a reported incident where new users are unable to execute certain scan workflows. Affected workflows seem to involve online scan destinations such as SharePoint, OneDrive, etc.

Existing users are not affected.

As a workaround, new users should connect their account to the desired scan destination via the notification widget in the uniFLOW Online portal ("Connect to Google Drive", "Connect to OneDrive", etc). Once this has been done, scan workflows should start to work.

We will keep you updated with our findings.

Kind regards,
The uniFLOW Online team
Posted Sep 20, 2022 - 20:04 UTC
This incident affected: US Deployment (Scanning), UK Deployment (Other Services), EU Deployment (Other Services), and AU Deployment (Other Services).