EU Performance Issues for uniFLOW Online
Incident Report for uniFLOW Online
Resolved
Hello Everyone,

We are moving this incident to resolved.

The root cause was determined to be a syntax issue in a recently deployed config file. This error delayed the processing of requests within uniFLOW Online. The result of this would have been seen as slow performance or situations where requests timed out.

We detected and resolved the issue quickly but not before an impact in the field. We will take the information learned during this incident to improve our processes and procedures to mitigate future similar incidents.

Kind Regards
uniFLOW Online Operations.
Posted Mar 08, 2023 - 09:38 UTC
Monitoring
Hello Everyone,

Testing and telemetry have confirmed this issue has been resolved and we are moving the status to monitoring. We have collected all logging and telemetry and will review as part of our 'post incident' investigation. Any findings and improvements will be actioned accordingly.

Kind Regards
uniFLOW Online Operations Team
Posted Mar 08, 2023 - 07:22 UTC
Investigating
Incident details:

Identified: 06:30 UTC 8-3-2023


Incident Scope:
European Deployment Only


Description:
We are investigating a performance issue on the EU deployment impacting login and general usability.


Next Update:
The next update will be in 30 minutes.

Kind regards,
The uniFLOW Online team
Posted Mar 08, 2023 - 06:54 UTC
This incident affected: EU Deployment (Identification, Printing, Email print, Scanning, Reporting, Other services).