Printing a job to a Microsoft Universal Print printer fails
Incident Report for uniFLOW Online
Resolved
We have identified and fixed the underlying issue together with Microsoft. While we are taking this status off the status page, we are still evaluating the best way forward and whether to roll out a hotfix or include the fix in the upcoming 2021.2.2 release which is already scheduled.
We will inform Canon and our Partners about the next steps on Monday so they can keep affected customers in the loop.

Kind regards,
The uniFLOW Online team
Posted Sep 10, 2021 - 19:42 UTC
Investigating
Incident details:

Identified: Sept 9th, 2021 10:00 AM UTC
Mitigation: none

Incident Scope:
This is only affecting Microsoft Universal Print printers created through uniFLOW Online. Printing/releasing jobs to any other printer is not impacted.

Description:
It is currently not possible to print a job to a printer created by uniFLOW Online through the Universal Print for uniFLOW Online enterprise application. When a print job is printed it does not reach the Universal Print queue, but instead goes into an error state on the user's PC.

Next Update:
We are investigating the issue together with Microsoft has there have been no code changes on our side. We will update you as soon as we have feedback.

Kind regards,
The uniFLOW Online team
Posted Sep 09, 2021 - 14:07 UTC
This incident affected: EU Deployment (Other Services), SG Deployment (Other Services), and US Deployment (Other Services).