Google Chrome Extension unavailable
Incident Report for uniFLOW Online
Resolved
We can confirm that the issue has been resolved.
It is now once again possible to add the uniFLOW Online extension from the Chrome Web Store.
We apologize for the inconvenience caused while working on this issue.
Posted Dec 07, 2022 - 11:51 UTC
Identified
A possible cause has been identified and a process is being put in place in order to resolve the issue.
An update will be provided once available.
Posted Dec 06, 2022 - 18:22 UTC
Update
We are continuing to investigate this issue.
Posted Dec 06, 2022 - 13:14 UTC
Investigating
Incident details:
Identified: 5 December 2022 - 15:00 UTC

Incident Scope:
This is only affecting the uniFLOW Online Google Chrome Extension globally.

Description:
The uniFLOW Online Google Chrome Extension is currently reported as "Not compatible" in the chrome web store when attempting to add the extension. Existing installations are not affected.
This has been escalated to Google’s support team and is being investigated.

Next Update:
We will provide an update as information becomes available.

Kind regards,
The uniFLOW Online team
Posted Dec 06, 2022 - 10:59 UTC
This incident affected: AU Deployment (Other Services), SG Deployment (Other Services), CN Deployment (Other Services), JP Deployment (Other Services), EU Deployment (Other Services), UK Deployment (Other Services), and US Deployment (Other Services).