Possible Service Degredation
Incident Report for uniFLOW Online
Resolved
This incident has been resolved.
Posted Aug 05, 2020 - 18:30 UTC
Monitoring
The issue has now been resolved and services are back to normal. Please note that „Reporting“ is still in recovery and will be back to full speed in approx 1 hour.

Thanks for your patience!
The uniFLOW Online team
Posted Aug 05, 2020 - 17:09 UTC
Identified
We have identified the probable cause of this load and putting mitigation plans in place. Presently the Login times are improved but delays in accounting data maybe still be noticed. Our team is working hard on this to reduce any impact felt in the field.
Posted Aug 05, 2020 - 14:27 UTC
Investigating
Incident Information
Performance monitoring has identified that the EU deployment is experiencing unusually high load. At this time it is not evident that this is directly impacting user operations. Dynamic scaling is taking place and we are investigation the source of the load and what actions need to be taken.

Start time: 09:15 am UTC
Affected deployment(s): EU
Current status: Investigating

User Impact
User login could be longer then normal and delays in processing accounting data.

There will be another update in 30 minutes or as further information is made available.
Posted Aug 05, 2020 - 09:15 UTC
This incident affected: EU Deployment (Identification, General Printing, Mobile Printing, Scanning, Reporting, Other Services).