US: Mobile print job processing delayed
Incident Report for uniFLOW Online
Resolved
The system is now fully recovered and back to normal operation.

Kind regards,
The uniFLOW Online Team
Posted May 07, 2021 - 13:41 UTC
Identified
We have identified the cause of the issue and are working on a resolution.

The next update will follow in 60 minutes.
Posted May 07, 2021 - 13:14 UTC
Investigating
Incident details:

Identified: May 7th, 2021 - 12:30pm UTC
Mitigation:


Incident Scope:
Sending and releasing mobile print jobs.


Description:
We are currently experiencing a delay in the processing of mobile print jobs.
As a consequence, users who sent a mobile print job will only be able to release the job with a delay.


Next Update:
The next update will be in 60 minutes.

Kind regards,
The uniFLOW Online team
Posted May 07, 2021 - 12:57 UTC
This incident affected: US Deployment (Mobile Printing).