No PM will be published on this event, please see details in the initial status page.
Posted Oct 16, 2023 - 01:25 UTC
Resolved
Hello Everyone,
Update: Incident Resolved.
Date/Time: Start time 9:40am, Resolution time 11:30am UTC
The processing through our conversion instances has returned to normal levels and we are not seeing any delays via our telemetry.
We are sorry for the inconvenience this has caused.
Kind Regards Online Operations Team
Posted Oct 02, 2023 - 11:28 UTC
Monitoring
Incident details: Delays in mobile and uploaded print job processing impacting multiple tenants.
Start Time: We are analysing the exact start time, approximately 9am UTC.
Incident Scope: EU Deployment
Description: Field reports and telemetry have confirmed a delay in processing mobile print jobs. This will be impacting email, upload submission of jobs and printing from Mac or Chromebooks. The issue has been identified and mitigation measure are already in place.
Due to this delay, there are a backlog of submitted jobs being processed with an extended recovery time. Online operations will monitor this closely and provide further updated.
Next Update: The next update will be in 1 hour or as events warrants.
Posted Oct 02, 2023 - 11:08 UTC
This incident affected: EU Deployment (Email print).