Past Incident Notification Slow print job release with MEAP v5.7.1 and Modern device UI : All deployments.
Incident Report for uniFLOW Online
Postmortem

No PM will be published on this event, please see details in the initial status page.

Posted Mar 17, 2024 - 21:53 UTC

Resolved
Incident details:

Resolved as of:
28 February 2024
13:40 UTC

Incident Scope:
All deployments.

Description:
It was reported that on printers updated to MEAP v5.7.1, with the Modern device UI in use, releasing two or more jobs concurrently will be slow to release.
The cause was identified, and a fix was implemented for all deployments.

Customer required actions:
If you are impacted this requires the behaviour of the printers to be reloaded. This can be done in one of the following ways:
- Restarting the printer OR
- Saving the Device UI configuration change within the uniFLOW Online tenant (Print / Scan > Device UI) without a need to make any change. This will cause the behaviour to reload which will take effect on the corresponding devices with the next synchronization or a maximum of 15 minutes.

Note:
This only impacted environments where printers are updated to MEAP v5.7.1 and the Modern device UI is in use.
As MEAP v5.7.1 was released with the launch of uniFLOW Online 2024.1 it would have only impacted customers that updated their printers after the uniFLOW Online 2024.1 release.
If a printer was switched on or restarted after 13:40 UTC on 28 February 2024 the printer will no longer be impacted.

Kind Regards
Online Operations Team
Posted Feb 28, 2024 - 13:48 UTC
This incident affected: EU Deployment (Identification, Printing, Email print, Scanning, Reporting, Other services), US Deployment (Identification, Printing, Email print, Scanning, Reporting, Other services), SG Deployment (Identification, Printing, Email print, Scanning, Reporting, Other services), AU Deployment (Identification, Printing, Email print, Scanning, Reporting, Other services), JP Deployment (Identification, Printing, Email print, Scanning, Reporting, Other services), and UK Deployment (Identification, Printing, Email print, Scanning, Reporting, Other services).