Informational notification of incident: UI slow for user changes: EU deployment
Incident Report for uniFLOW Online
Postmortem

No PM will be published on this event, please see details in the initial status page.

Posted Sep 01, 2024 - 01:03 UTC

Resolved
Hello Everyone,

Update: Incident Resolved.

Date/Time: 23-7-2024 9:30UTC

We will close this informational status page as there has been no more detectable delays. There has been no reported field impact, we will close this status page as resolved with minimal to no impact.

We are sorry for the inconvenience this may have caused.

Kind Regards
Online Operations Team
Posted Jul 23, 2024 - 10:00 UTC
Monitoring
Hello Everyone,

NT-ware Operations observed via telemetry that the uniFLOW Online administration UI is slow in updating changes. When a user is created or deleted it might not immediately register in the admin UI. The change has been confirmed as taking place and this is just a visual issue with the UI.

Current Status:
We are providing further resources for the web requests; the issue is already correcting itself.
The notification is only informational while the service recovery takes place.

Next Update:
We’ll post an update if the current situation changes, or when the issue is resolved.

Kind Regards,
uniFLOW Online Operations Team
Posted Jul 23, 2024 - 07:51 UTC
This incident affected: EU Deployment (Other services).