Notification of new incident. SmartClient registration delays EU Deployment.
Incident Report for uniFLOW Online
Resolved
Hello Everyone,

Update: Incident Resolved.

Date/Time: September 4th, 16:20 pm UTC

We can confirm that from our metrics, monitoring and testing this incident is now fully resolved. We will review the findings and collected information from this incident to further improve our online services.

We are sorry for the inconvenience this has caused.

Kind Regards
Online Operations Team
Posted Sep 04, 2023 - 16:07 UTC
Update
Update:
Operations are continuing to monitor the extended recovery of our services. We have received additional information from a small number of customers that this issue has also impacted the population of locations within the uniFLOW Online Web UI.

Largely this issue is resolved however we are continuing to monitor for any fringe cases.

Next Update:
The next update will be in 5 hours or as new information is available.
Posted Sep 04, 2023 - 12:52 UTC
Update
Update:
Operations are continuing to monitor the extended recovery of our services. We are receiving reports from the field that there is still some impact and can validate this against our metrics. The operations teams are working with high priority on mitigation efforts to resolve this quickly.

Next Update:
The next update will be in 60 minutes.
Posted Sep 04, 2023 - 10:51 UTC
Update
Update:

Operations metrics are indicating almost a complete recovery of service so will continue to monitor a little longer.

We saw a very large influx of SmartClient registrations which overwhelmed the auto scaling. This is not a normal load and could be in line with a large return to work in Europe as we near the end of summer holidays.

Next Update:
The next update will be in 30 minutes.
Posted Sep 04, 2023 - 08:37 UTC
Monitoring
Incident details:

NT-ware Operations have identified a delay in SmartClient registrations process. This has also been reported by a number of customers in Europe.

Start Time:
The issue was first experienced from 6:15 UTC.

Incident Scope: 
Europe Deployment

Description:
Users will experience delays or errors in the SmartClient registration, presenting as 'greyed out' in the system tray.

Mitigations / Actions:
We have already seen the scaling of resources automatically begin resolution of this issue.
The operations team are actively monitoring the recovery of this service.

Next Update:
The next update will be in 60 minutes..
Posted Sep 04, 2023 - 07:31 UTC
This incident affected: EU Deployment (Printing).