Some users cannot sign into uniFLOW Online from Australia.
Incident Report for uniFLOW Online
Resolved
Microsoft has confirmed restoration of their services.

===== Extract from Microsoft service update notification =====
Title:
Error when attempting to access Microsoft 365 services
User Impact:
Users may have received an error when attempting to access Microsoft 365 services.
More info:
Users may have received the following error message: "AADSTS90033: A transient error had occurred. Please try again."
Microsoft Teams - Teams Live Events were impacted by this issue.
Intune - Device check-ins may have intermittently failed.
Final status:
We redistributed traffic within the affected infrastructure and have validated that service has been restored.
Scope of impact:
Users hosted in the Australia and New Zealand region may have been affected by this event.
Start time: Sunday, June 14, 2020, at 11:00 PM UTC
End time: Monday, June 15, 2020, at 1:40 AM UTC
Preliminary root cause: An increase in traffic within a portion of infrastructure responsible for Microsoft 365 access had caused an issue in which users were unable to authenticate to Microsoft 365 services.
Next steps:
- We're analyzing performance data and trends on the affected systems to help prevent this problem from happening again.
Posted Jun 15, 2020 - 02:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 15, 2020 - 02:24 UTC
Monitoring
Microsoft has begun restoring services and access to uniFLOW Online and the Microsoft Portal is now available in Australia and New Zealand. We will move this status to monitoring and provide the next update in half an hour.
Posted Jun 15, 2020 - 01:23 UTC
Update
Due to the sign in issue users cannot log into the Azure AU support portal to monitor the status. Microsoft has posted this issue also on their official Twitter feed on the below link.

https://mobile.twitter.com/MSFT365Status/status/1272314872307408896
Posted Jun 15, 2020 - 00:38 UTC
Identified
Incident Information

Start time: 15-06-2020 12:15am UTC
Affected deployment(s): AU
Current status:

Some users cannot log into uniFLOW Online and getting an error at the sign in page.
This is under investigating but initial indications are that this is a Microsoft wide issue in our region.

User Impact
Sign in fails using with a generic 'Transient error occurred' message.

Kind regards,
The uniFLOW Online team
Posted Jun 15, 2020 - 00:22 UTC
This incident affected: AU Deployment (Identification).