Notification of new incident. Canon Filing Assist partial outage : JP
Incident Report for uniFLOW Online
Postmortem

No PM will be published on this event, please see details in the initial status page.

Posted Oct 09, 2024 - 09:07 UTC

Resolved
Hello Everyone,

Update: Incident Resolved.

Date/Time: 15:52 (UTC) 18/9/2024 / 0:52(JST) 19/9/2024

The problem has been resolved and Filing Assist now works as expected.

We are sorry for the inconvenience this has caused.

Kind Regards
Online Operations Team
Posted Sep 19, 2024 - 11:43 UTC
Investigating
Incident Details:

We currently have reports in the Japanese region of an issue affecting the Filing Assist scanning component.

Start time:

15:52 (UTC) 18/9/2024 / 0:52(JST) 19/9/2024

Description:

Users have reported errors encountered when trying to modify the OCR area in the preview section. It cannot be specified and displays an error.

The issue is currently under investigation. We apologise for the inconvenience.
Posted Sep 19, 2024 - 07:23 UTC
This incident affected: JP Deployment (Scanning).