Login to Management Portal using Yahoo! as identity provider does not work
Incident Report for uniFLOW Online
Resolved
Hello All
We have confirmed this issue is resolved.
Have a great day!
uniFLOW Online Operation Team.
Posted Oct 20, 2020 - 21:39 UTC
Monitoring
Hello All
We have identified the cause of this issue and taking steps to resolve. This should be completed within 30 minutes of this comment. We will them continue to monitor and confirm the stability of the Yahoo identity provider.
Posted Oct 20, 2020 - 21:16 UTC
Investigating
Incident details:

Identified: October 20th, 2020, 4:40pm UTC
Mitigation: Log into the uniFLOW Online Management Portal using another identity provider if available.


Incident Scope:
Yahoo! identity provider when logging into the uniFLOW Online Management Portal.


Description:
We have found that it is currently not possible to log into the uniFLOW Online Management Portal using the Yahoo! identity provider.
All other login methods are working as expected.


Next Update:
An update will be provided here once we have identified the root cause and next steps.

Kind regards,
The uniFLOW Online team
Posted Oct 20, 2020 - 17:59 UTC
This incident affected: UK Deployment (Identification), JP Deployment (Identification), SG Deployment (Identification), AU Deployment (Identification), EU Deployment (Identification), US Deployment (Identification), and CN Deployment (Identification).