Microsoft Reported Service Outage Globally
Incident Report for uniFLOW Online
Resolved
Hello Everyone,

We are not seeing any further delays or issues in our telemetry. Microsoft have not provided a final update, but please monitor their status pages for final confirmation.

We hope this Microsoft issues has not impacted your business to much.

Kind Regards
uniFLOW Online Operations
Posted Jan 25, 2023 - 10:33 UTC
Update
Hello Everyone,

Microsoft have provided the following update:

"We have identified a recent WAN update as the likely underlying cause, and have taken steps to roll back this update. Our latest telemetry shows signs of recovery across multiple regions and services, and we are continuing to actively monitor the situation".

NT-ware Operation are continuing to monitor this issue. We will provide further updated as information is made available by Microsoft.

Kind Regards
uniFLOW Online Operations Team
Posted Jan 25, 2023 - 09:52 UTC
Monitoring
Hello Everyone,

Microsoft has identified a networking infrastructure issue affecting services Globally. Microsoft Office 365 and Azure services are affected and causing major connectivity problem.

NT-ware is monitoring this closely through direct and publicly available status services.

You can follow also:
https://status.azure.com
https://status.office365.com

We have experienced issues with these services, due to the nature of these issues we would also recommend monitoring the Twitter Microsoft Status feeds.

Kind Regards
uniFLOW Online Operations Team
Posted Jan 25, 2023 - 08:55 UTC
This incident affected: JP Deployment (Identification, General Printing, Mobile Printing, Scanning, Reporting, Other Services), US Deployment (Identification, General Printing, Mobile Printing, Scanning, Reporting, Other Services), EU Deployment (Identification, General Printing, Mobile Printing, Scanning, Reporting, Other Services), SG Deployment (Identification, General Printing, Mobile Printing, Scanning, Reporting, Other Services), AU Deployment (Identification, General Printing, Mobile Printing, Scanning, Reporting, Other Services), and UK Deployment (Identification, General Printing, Mobile Printing, Scanning, Reporting, Other Services).