Notification of new incident. Login Issues for end users: EU
Incident Report for uniFLOW Online
Postmortem

Postmortem for this incident will be published in the original occurrence of this issue.

uniFLOW Online Status - Notification of new incident. Intermittent Login Issue: EU

Posted Oct 11, 2024 - 05:45 UTC

Resolved
Hello Everyone,

Update: Incident Resolved.

Service Recovery: October 11th March 5:20AM UTC

We have confirmation via our telemetry and field reports that the service is fully recovered. The issue has been identified and is a reemergence of an issue we are currently testing a permanent fix for. The postmortem will be linked to the original occurrence and a full PM published there when the final fix is deployed.

Additional monitoring and proactive steps are being put in place to reduce reoccurrence of this issue as an interim step.

We are sorry for the inconvenience this has caused.

Kind Regards
Online Operations Team
Posted Oct 11, 2024 - 05:44 UTC
Monitoring
Incident details:

We have confirmed login issues within the EU deployment. There are mitigation actions currently underway, we are monitoring closely.

Start Time:
Approximately 4:40AM UTC 11/10/2024

Incident Scope: 
EU Deployment

Description:
Users cannot login or are being forced back to the login screen immediately.

Next Update:
The next update will be in 30 minutes.
Posted Oct 11, 2024 - 05:23 UTC
This incident affected: EU Deployment (Identification).