Concur: Scan jobs not arriving in Concur (Reopened)
Incident Report for uniFLOW Online
Postmortem

User Impact

Scanned files were not arriving in Concur.

Scope of Impact

This affected all deployments with the Concur workflow implemented.

Root Cause

Due to an unannounced change in the Concur REST API there was an error in the file handling resulting in the Concur system not accepting submitted scanned files. The resolution was to modify the string handling from uniFLOW Online to match the new expected format.

Posted Dec 16, 2021 - 10:37 UTC

Resolved
With the recent release of 2021.3.1 this issue has been resolved.
Posted Dec 13, 2021 - 19:56 UTC
Investigating
Hello Everyone,

Description:
We are investing a situation where scanned files are not appearing in Concur.

Observations / Impact:
Impacted customers will notice that scans from the device appear to work but on checking, do not arrive in Concur.

Scope:
We only have reports at this time from a small number of customers but closely monitoring the situation.

Actions / Next Steps:
The issue is under investigation with our Operations team and currently escalated to Concur for further investigation.
Posted Oct 05, 2021 - 08:23 UTC
This incident affected: JP Deployment (Scanning).