Notification of new incident. Not able to add uniFLOW Online account identities to users : All deployments except JP
Incident Report for uniFLOW Online
Resolved
Update: 19 October 2023
Fix being applied.

A fix has been developed and tested and will now be applied to the affected deployments.
The fix will be available by the start of business on 20 October 2023 for each region.
Once the fix has been deployed it will once again be possible to create uniFLOW Online Account identities and perform MFA resets.
Tenants created since the incident started on 11 October 2023 will have MFA applied on their privileged accounts' uniFLOW Online Account identities within the next couple of days.

Original closing comment from 11 October 2023 below:

Hello Everyone,

Update: Fix planned.

We are currently working on a fix for this issue which will be rolled out to the affected deployments within the next couple of days.
Once the fix has been rolled out the status page will be updated to reflect it accordingly.
We have also engaged with Microsoft support for further assistance related to this issue and subsequent fix.
Once the fix has been put in place we will also enable MFA on newly created tenants' uniFLOW Online account identities within the affected deployments.

We are sorry for the inconvenience this has caused.

Kind regards,
Online Operations Team
Posted Oct 11, 2023 - 14:27 UTC
Identified
Update:
A potential cause has been identified.
At this stage we are analysing this further and working towards a solution.

Next Update:
The next update will be in 4 hours.
Posted Oct 11, 2023 - 11:14 UTC
Investigating
Incident details:

Start Time:
October 10th, 10:55 pm UTC

Incident Scope:
All deployment regions except JP

Description:
We are currently investigating an issue causing the creation of new uniFLOW Online account identities to users from tenants in all regions except JP to fail.
This also temporarily impacted the creation of new tenants in these regions, but mitigation has already been applied to all regions at October 11th, 07:00 am UTC and will be fully mitigated by 08:00 am UTC.
The mitigation involves uniFLOW Online account identities for newly created tenants to not make use of MFA for the time being.
There is no impact to the day-to-day functionality and only impacts the creation of new uniFLOW Online account identities. Existing uniFLOW Online account identities are not impacted.

Next Update:
The next update will be in 4 hours.
Posted Oct 11, 2023 - 07:22 UTC