Notification of new incident. Slow tenant access and device connectivity: EU
Incident Report for uniFLOW Online
Resolved
Hello Everyone,

Update: Incident Resolved.

Date/Time: May 24th, 5:15 am UTC

We will review the findings and collected information from this incident to further improve our online services. It was observed post deployment of 2024.2 that several cloud services restarted placing undue strain on the system. The automated scaling did not keep up with the increase load brought on by the restarts.

We are sorry for the inconvenience this has caused.

Kind Regards
Online Operations Team
Posted May 24, 2024 - 06:04 UTC
Investigating
Incident details:
NT-ware is investigating a performance degradation with the EU deployment.

Start Time:
4:30am UTC 24/05/2024

Incident Scope: 
EU (European Deployment)

Description:
We have seen rolling restarts of some online services impacting tenant access end and devices connectivity.
This is already resolving and at the time of posting this notification all services are recovering.
Customers might have been impacted briefly or during the current recovery period.

Next Update:
The next update will be in 60 minutes.
Posted May 24, 2024 - 05:08 UTC
This incident affected: EU Deployment (Printing, Other services).