Possible Downstream impact from Microsoft DNS Issue
Incident Report for uniFLOW Online
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 01:55 UTC
Update
Hello Everyone

We are seeing no impact to uniFLOW Online systems both from metric data and field reports. Below if the latest update from Microsoft on this incident. At this time we will close off this status notification. Please follow the Microsoft feel for root cause feedback if required.

--- Microsoft Update---
Summary of Impact: Between approximately 21:30 UTC and 22:30 UTC on 01 Apr 2021, customers may have experienced intermittent issues accessing Microsoft services, including Azure, Dynamics, and Xbox Live.

Preliminary Root Cause: We are continuing to investigate the underlying cause for the DNS outage but we have observed that Microsoft DNS servers saw a spike in DNS traffic.

Mitigation: Microsoft engaged resilient DNS capabilities to absorb the spike in DNS traffic.

Next Steps: We apologize for the impact caused by this outage. We are continuing to investigate to establish the full root cause. Stay informed about Azure service issues by creating custom service health alerts: https://aka.ms/ash-videos for video tutorials and https://aka.ms/ash-alerts for how-to documentation.
--- Microsoft Update End---
Posted Apr 02, 2021 - 01:55 UTC
Update
Hello Everyone,

Microsoft are reporting that the service is now in a recovery stage, below is a direct extract from the Microsoft Notification:

CURRENT STATUS: Microsoft rerouted traffic to our resilient DNS capabilities and are seeing improvement in service availability. We are continuing to see availability improvements, so some customers may begin seeing services recover. We are managing multiple workstreams to validate recovery and apply necessary mitigation steps to ensure complete network recovery.

DOWNSTREAM SERVICES: Due to downstream impact to a number of Azure services, recovery times may vary by service. We are attempting to assess downstream impact and will report the additional services as we know. The next update will be provided in 30 minutes or as events warrant.

NT-ware operations are not seeing any issues in the field reported and closely watching the Azure telemetry.

Next Update will be in 1 hour.
Posted Apr 02, 2021 - 00:23 UTC
Update
We are continuing to investigate this issue.
Posted Apr 02, 2021 - 00:20 UTC
Update
We are continuing to investigate this issue.
Posted Apr 01, 2021 - 23:20 UTC
Update
Update:
Microsoft has reported that they are implementing contingency plans to restore DNS services. They are continuing the investigation and we are monitoring our deployments for signs of disruption.
Regards
uniFLOW Online Operations
Posted Apr 01, 2021 - 23:17 UTC
Investigating
Hello Everyone,

Microsoft alerting has informed us that they are experiencing DNS issue that may impact their service such as Azure. We have not seen any reported issues with uniFLOW Online but monitoring the situation closely.

Presently the affected areas reported by Microsoft are:
Australia Southeast
East US
Global
Japan East
Southeast Asia
UK South
West Europe

The Microsoft incident reference number is: GVY5-TZZ

Microsoft are providing the next update in 60 minutes or sooner as information is available, we will do the same.

Regards
Operations Team.
Posted Apr 01, 2021 - 23:09 UTC
This incident affected: EU Deployment (Mobile Printing).