Scan to Concur not available: "Scan Job could not be initialized"
Incident Report for uniFLOW Online
Resolved
This issue is now closed as resolved.
Posted Jun 22, 2020 - 09:29 UTC
Monitoring
Concur have now deployed a fix for the issue on their end and we'll continue to monitor the situation.
Posted Jun 20, 2020 - 06:43 UTC
Update
Concur have confirmed the issue and are planning to deploy a fix today, Friday June 19th.
Posted Jun 19, 2020 - 06:37 UTC
Update
We are still waiting for feedback from Concur as it appears that the problem is caused by an invalid/malformed response from their servers.
Posted Jun 18, 2020 - 12:01 UTC
Identified
We have identified a potential issue and will escalate this to Concur as the error appears to be on their end.

We‘ll post another update asap.
Posted Jun 18, 2020 - 10:26 UTC
Investigating
Start time: 7:45am UTC
Affected deployment(s): JP

User Impact

Users are currently unable to scan to Concur. An error will be displayed: "Scan Job could not be initialized"

Kind regards,
The uniFLOW Online team
Posted Jun 18, 2020 - 08:27 UTC
This incident affected: JP Deployment (Scanning).