Intermittent delays releasing print jobs and scanning
Incident Report for uniFLOW Online
Resolved
This incident has been resolved.
Posted Jun 08, 2023 - 13:08 UTC
Monitoring
Telemetry and field reports have confirmed that the system has recovered and all operations are back to normal. We are monitoring the deployment closely and will move to resolve the incident shortly.
Posted Jun 08, 2023 - 12:34 UTC
Identified
We have identified the cause of this issue and we are putting mitigation controls in place now. We will move this ticket into a Monitoring state once these controls are in place.

Next Update:
The next update will be in 60 minutes or as further information becomes available.
Posted Jun 08, 2023 - 12:14 UTC
Update
We are continuing to investigate this issue.
Posted Jun 08, 2023 - 11:45 UTC
Investigating
Incident details:

Identified: 8 June 2023, 07:20 UTC

Incident Scope:

Deployment(s): UK
Components affected: Printing, Email print, Scanning

Description:

We are investigating a performance issue which is intermittently impacting releasing print jobs through uniFLOW Online as well as scan job processing.
We have put measures in place to reduce the impact that this has, and we are investigating this further.

Next Update:

The next update will be in 60 minutes.

Please note: You can change your email notification subscription to only receive notifications affecting deployments you’d like to watch. To do this, click ‘Manage your subscription’ in the email footer of the status page email notification.
Posted Jun 08, 2023 - 10:45 UTC
This incident affected: UK Deployment (Printing, Email print, Scanning).