EU: Notification of new incident. Email Print Degradation
Incident Report for uniFLOW Online
Postmortem

No PM will be published on this event, please see details in the initial status page.

Posted Oct 01, 2023 - 06:07 UTC

Resolved
Hello Everyone,

Update: Incident Resolved.

Date/Time: September 18th, 10:07 am UTC

We will review the findings and collected information from this incident to further improve our online services.

We are sorry for the inconvenience this has caused.

Kind Regards
Online Operations Team
Posted Sep 18, 2023 - 10:14 UTC
Identified
Update:
A possible cause has been identified and mitigating actions have been put in place.
The email print service is now busy recovering and the Operations team is monitoring the progress closely.

Next Update:
The next update will be in 1 hour.
Posted Sep 18, 2023 - 09:38 UTC
Investigating
Incident details:
We are currently investigating delays with email print processing. It may be slow to process email print jobs and lead to delays before jobs are available for release.

Start Time:
18th September 2023
07:30am UTC

Incident Scope: 
EU Deployment

Description:
Customers may experience delays in retrieving email print jobs.

Next Update:
The next update will be in 1 hour.
Posted Sep 18, 2023 - 09:18 UTC
This incident affected: EU Deployment (Email print).