Monitoring Azure West Europe Incident
Incident Report for uniFLOW Online
Resolved
Update:
We are closing this incident as resolved. Microsoft have returned all impacted services to operational and reflected this on their status page.

Regard,
uniFLOW Online Operations Team.
Posted Jun 16, 2023 - 09:05 UTC
Update
Update:

We are still not seeing any impact to uniFLOW Online. Microsoft have updated their status page stating they expect full recovery at approximately 8:00 UTC.

NT-ware Operations are continuing to monitor during the busy morning period.

Should you experience any issues please raise this with your support representative so we can assess any potential field impact.

Regards,
uniFLOW Online Operations Team.
Posted Jun 16, 2023 - 07:22 UTC
Monitoring
Hello Everyone,

NT-ware Operations are monitoring an Azure incident affecting the West Europe Data Center. At this time, we are seeing NO impact to uniFLOW Online but are monitoring this closely.

What do we know:
1: Details can be monitored on the Azure Status page: https://azure.status.microsoft/en-us/status
2: Microsoft Impact Statement: Starting at 02:34 UTC on 16 June 2023, we have identified a networking issue in West Europe region. Networking traffic to and from West Europe would have been affected and resources hosted in this region may experience reachability failures or latencies.

Current Status:
Microsoft are in progress of applying mitigation.
Posted Jun 16, 2023 - 06:29 UTC
This incident affected: EU Deployment (Identification, Printing, Email print, Scanning, Reporting, Other services).