Google Chrome Extension not available in Web Store.
Incident Report for uniFLOW Online
Resolved
Hello Everyone,

The Chrome Extension is once again available in the Google Web Store for download. We apologize for any inconvenience caused by the incident. We are still collecting information but on completion of the investigation we will make appropriate changes to ensure this does not happen again.

Kind Regards
uniFLOW Online Operations Team
Posted Sep 20, 2022 - 05:44 UTC
Identified
We have identified the problem and are working with Google to resolve the issue.
Users who have already installed the uniFLOW Online Chrome extension should be able to (re)enable the extension via the browser 'settings' -> 'manage extensions'.

Kind regards,
uniFLOW Online Operations Team
Posted Sep 19, 2022 - 14:55 UTC
Update
We are continuing to investigate this issue.
Posted Sep 19, 2022 - 09:25 UTC
Investigating
Hello Everyone,

We are aware of an issue with the Google Chrome Extension not being available in their Web Store. This is unrelated to resent deployment updates to uniFLOW Online 2022.3.

Google support have been notified and we are working on this with High Priority.

Kind Regards
uniFLOW Online Operations Team
Posted Sep 19, 2022 - 09:23 UTC
This incident affected: CN Deployment (Other Services), SG Deployment (Other Services), US Deployment (Other Services), UK Deployment (Other Services), JP Deployment (Other Services), EU Deployment (Other Services), and AU Deployment (Other Services).