Notification of new incident. Possible Mobile Print job delays: All Deployments
Incident Report for uniFLOW Online
Postmortem

No PM will be published on this event, please see details in the initial status page.

Posted Sep 01, 2024 - 01:01 UTC

Resolved
Hello Everyone,

Update: Incident Resolved.

Date/Time: 6:00 am UTC 19-7-2024

We have monitored this issue for an hour and seen zero impact reporting from the field, our telemetry confirms this as well.

NT-ware Operations will close this incident as a precautionary warning only.

Kind Regards
Online Operations Team
Posted Jul 19, 2024 - 07:43 UTC
Monitoring
Current state: Monitoring

Start Time:
5am UTC 19-7-2024

Incident Scope: 
This has impacted all mobile print services on our global deployments.

Description:
The faulting module would crash the host it was running on, the exact cause is under investigation.
This is NOT a security issue, there is no indication of compromise.

Remediation:
We have removed the faulting modules; all mobile print hosts were returned to services very quickly.

Next Update:
The next update will be in 5 hours or if further information is available.
Posted Jul 19, 2024 - 06:14 UTC
This incident affected: EU Deployment (Email print), US Deployment (Email print), SG Deployment (Email print), AU Deployment (Email print), JP Deployment (Email print), and UK Deployment (Email print).