Notification of new incident. Device disconnects and slow performance : SG
Incident Report for uniFLOW Online
Postmortem

No PM will be published on this event, please see details in the initial status page.

Posted Mar 17, 2024 - 21:52 UTC

Resolved
Incident details:
uniFLOW Online service was degraded for a short time impacting device connectivity and limited SmartClient delays.

Start Time:
10 Jan 03:22 +8 UTC
End Time:
10 Jan 03:37 +8 UTC

Incident Scope: 
Singapore Deployment

Description:
NT-ware operations were already investigating as the first field report was raised. The issues auto resolved before any manual intervention could be performed. Operations identified that the scaling of the web resources performed a scan down and was immediately requested to scale back out. This is an expected operation as load changes during the course of the day however happened to closely together resulting in a period or resource saturations.

NT-ware operations have raised an investigation with Microsoft, of which we will review the findings and improve our service accordingly.

There will be no PM published for this issue.

Sorry for any inconvenience.
NT-ware Online Operations Team.
Posted Jan 10, 2024 - 05:28 UTC
This incident affected: SG Deployment (Printing).