System degradation detected
Incident Report for uniFLOW Online
Resolved
Microsoft have now confirmed that the issue has been mitigated. The systems are still going back to normal (speed) but are functioning normally already.
Posted May 27, 2020 - 18:52 UTC
Monitoring
The services are normalizing and performance is back to normal. We'll continue to monitor the system and update you further once finally resolved.
Posted May 27, 2020 - 16:48 UTC
Update
We have escalated the problem to Microsoft due to the nature of the issue and are awaiting their feedback.
Posted May 27, 2020 - 15:03 UTC
Identified
We have identified a possible cause for the issue in the Azure back-end and are working on resolving the issue.
Posted May 27, 2020 - 13:23 UTC
Investigating
Advisory/Incident Information

Start time: 11:45 UTC
Affected deployment(s): EU

User Impact

We have detected some performance degradation and are currently investigating the cause of it.
We'll update you here as quickly as possible.

Kind regards,
The uniFLOW Online team
Posted May 27, 2020 - 12:15 UTC
This incident affected: EU Deployment (Identification, General Printing, Mobile Printing, Scanning, Reporting, Other Services).