Notification of new incident. Delay in print job processing : US deployment
Incident Report for uniFLOW Online
Postmortem

There will be no PM published for this incident.

Posted Sep 16, 2024 - 22:32 UTC

Resolved
Hello Everyone,

Update: Incident Resolved.

Date/Time: September 4th, 6:15 pm UTC

The system has fully recovered and all job processing is back to normal.
We will review the findings and collected information from this incident to further improve our online services.

We are sorry for the inconvenience this has caused.

Kind Regards
Online Operations Team
Posted Sep 04, 2024 - 18:45 UTC
Monitoring
Incident details:

Start Time:
September 4th, 3:10 pm UTC

Incident Scope: 
US Deployment

Description:
Starting at 3:10pm UTC there was a delay in processing new print jobs specifically email print jobs.
The system has since recovered as at 6:10pm UTC and we are monitoring the final recovery of the system.

Next Update:
The next update will be in 30 minutes.
Posted Sep 04, 2024 - 18:18 UTC
This incident affected: US Deployment (Identification, Printing, Email print, Scanning, Reporting, Other services).