Notification of new incident. Login Issues for end users: US
Incident Report for uniFLOW Online
Postmortem

Postmortem for this incident will be published in the original occurrence of this issue.

uniFLOW Online Status - Notification of new incident. Login Issues for end users: US

Posted Sep 27, 2024 - 12:56 UTC

Resolved
Hello Everyone,

Update: Incident Resolved.

Date/Time: 27-9-2024 12:35pm UTC

This issue was a reoccurrence of an issue seen earlier in the week on the 25th September. We are still working on a permanent fix and will provide an update in the postmortem.

NOTE: We will provide on combined Postmortem in the incident from the 25th.

We are sorry for the inconvenience this has caused.

Kind Regards
Online Operations Team
Posted Sep 27, 2024 - 12:54 UTC
Monitoring
Update:
We have confirmed the recovery of the service and login is working.

This status page will move to monitoring and our service status set to 'Operations'.

Next Update:
The next update will be in 30
Posted Sep 27, 2024 - 12:33 UTC
Identified
Update:
We have identified the cause of this issue and mitigation controls are already being put in place.

Next Update:
The next update will be in 30 minutes.
Posted Sep 27, 2024 - 12:27 UTC
Investigating
Incident details:

Investigating:
We are currenting investing a login issue.

Description:
When a user logs into their tenant, they are immediately logged out.
This is NOT impacting device or SmartClient Operations.

Next Update:
The next update will be in 15
Posted Sep 27, 2024 - 12:19 UTC
This incident affected: US Deployment (Identification).