Precautionary notification of incident, Azure Networking West Europe.
Incident Report for uniFLOW Online
Resolved
Packet drops have reduced significantly, so the vast majority of services in the region are functioning as expected. Traffic on a few specific networking links are still experiencing higher than usual latency. Microsoft continues to work on restoring the networking capacity that was lost by the fiber cut(s) and, in parallel, they are accelerating efforts to bring additional net new capacity online. Efforts to repair existing capacity are currently being hindered by the ongoing weather situation in the Netherlands, as there are areas where it is not yet safe for people to work.

As we are heading into the evening/night in EU, we will resolve this issue for now but continue to monitor the situation. In case we see any impact on uniFLOW Online, a new incident will be raised.
Posted Jul 05, 2023 - 19:09 UTC
Update
Microsoft are continuing to apply mitigation actions.
We are still not seeing any impact on uniFLOW Online.

The next update will be provided as events warrant.
Posted Jul 05, 2023 - 14:31 UTC
Update
Status Update:
Microsoft determined a number of links between two datacenters have become unavailable due to a fiber cut, caused by severe weather conditions in the Netherlands.

We're continuing to monitor the situation. At this time, we are seeing no impact on uniFLOW Online.

Next Update:
The next update will be provided in 60 minutes, or as events warrant.
Posted Jul 05, 2023 - 13:16 UTC
Monitoring
Hello Everyone,

NT-ware Operations is monitoring an Azure networking incident affecting Azure's West Europe datacenters.

At this time, we are seeing no impact on uniFLOW Online but we are monitoring the situation closely.

In case this changes you will be informed immediately via this incident report.

What do we know:
1: Details can be monitored on the Azure Status page: https://azure.status.microsoft/en-us/status
2: Microsoft Impact Statement: "Starting at 07:22 UTC on 05 Jul 2023, a subset of Azure customers in West Europe may experience packet drops, timeouts and increased latencies in responses. We determined a number of fiber links between datacenters have become unavailable due to a fiber cut. Automated systems are balancing load and rerouting traffic, but customers may still experience degradation."

Current Status:
Microsoft is currently "exploring multiple mitigation options.", but it must be noted from their impact statement that "Automated systems are balancing load and rerouting traffic".

Note:
In case you are experiencing problems related to the incident report above, please raise a support case via the normal support channels.

Next Update:
We’ll post an update once the current situation changes or the issue is resolved.
Posted Jul 05, 2023 - 10:42 UTC
This incident affected: EU Deployment (Identification, Printing, Email print, Scanning, Reporting, Other services).