AU: uniFLOW Online SmartClients intermittently lose connection to uniFLOW Online
Incident Report for uniFLOW Online
Postmortem
Posted Jul 13, 2022 - 17:11 UTC

Resolved
Hello All,

This issues is now closed as resolved. We have identified that the scaling metrics were not optimal for the deployment. This led to a sluggish performance when scaling up. This metric scaling calculations will be reviewed to ensure smoother operation in the future.

Kind Regards
uniFLOW Online Operations Team.
Posted Jun 24, 2022 - 00:00 UTC
Monitoring
Hello All

Through our telemetry and field feedback, we are seeing intermittent failures of uniFLOW Online SmartClients connecting to our AU deployment.

Impact:
This can result in SmartClients being unable to maintain a stable connection to uniFLOW Online.

Current Status:
Measures have been put in place to mitigate the issue and further investigation is ongoing.

The Operations team will continue to monitor the system, we will provide an update as further information becomes available.

Regards,
uniFLOW Online Operations Team
Posted Jun 23, 2022 - 09:20 UTC
This incident affected: AU Deployment (General Printing, Other Services).