Notification of new incident. Microsoft Universal Print jobs failing
Incident Report for uniFLOW Online

Resolved
Hello Everyone,

Update: Incident Resolved.
We have completed the deployment of the remediation and the Universal Print by Microsoft is now back to normal.
There are, however, a small number of tenants that may take additional time to fully recover while establishing a connection with Universal Print by Microsoft.

Date/Time: April 8th, 5:00 pm UTC

We will review the findings and collected information from this incident to further improve our online services.

We are sorry for the inconvenience this has caused.

Kind Regards
Online Operations Team
Posted Apr 08, 2024 - 17:00 UTC
Update
Hello everyone,

We are continuing with the gradual deployment of remediation and can see improvement with Universal Print by Microsoft. This process will take some time to completely deploy across the EU deployment.

NT-ware Operations continues to closely monitor the progress and another update will be provided in 2 hours or as further information comes available.

Kind Regards
NT-ware Online Operations.
Posted Apr 08, 2024 - 14:57 UTC
Monitoring
Hello everyone,

We have identified the issue and working to deploy a remediation. This process will take some time to completely deploy across the EU deployment.

NT-ware Operations will monitor closely the process of the mitigation with another update planned in 2 hours or as further information comes available.

Kind Regards
NT-ware Online Operations.
Posted Apr 08, 2024 - 12:55 UTC
Investigating
Investigating:
We are investigation reports of print jobs failing when submitting via Microsoft Universal Print

Start Time:
11:50 UTC 8/4/2024

Incident Scope: 
Europe Deployment

Description:
Print jobs are failing to move to the the Microsoft Universal Print Queue.
Trying to register a new print queue also fails.

Next Update:
The next update will be in
Posted Apr 08, 2024 - 12:17 UTC
This incident affected: EU Deployment (Printing).