Mobile Print queue slow processing of jobs.
Incident Report for uniFLOW Online
Resolved
Normal operation has been restored, the cause was down to files blocking the processing queues. We are taking correcting actions to mitigate this issue in the future. Additional monitoring will be put in place while these corrective measures are put in place.
Posted Jun 11, 2020 - 07:00 UTC
Update
Normal operation has been restored, the cause was down to files blocking the processing queues.
Posted Jun 10, 2020 - 19:12 UTC
Update
Current status:
Under investigation by Engineers.

User Impact:
It has been noticed that jobs are processed much slower than usual and thus causing a visible delay (up to 30 minutes) for the end-user if they try to release a job immediately after it was sent.
Posted Jun 10, 2020 - 18:40 UTC
Monitoring
Resolution Time: 5:00am UTC

Normal operation has been restored, the cause was down to files blocking the processing queues. We are taking correcting actions to mitigate this issue in the future. Additional monitoring will be put in place while these corrective measures are put in place.

The issues appears to be focused on the conversion of PowerPoint files which is being more deeply investigated now.
Posted Jun 10, 2020 - 06:31 UTC
Identified
The issues has been identified and escalated to our Senior Operation team for corrective actions.

* Currently this is affecting less than 40 jobs in queue.
* Mobile Print jobs are still being processed but at a reduced rate.

Next Update will be on completion of corrective actions as we monitor the service recovery.
Posted Jun 09, 2020 - 23:52 UTC
Investigating
Start time: 9:17pm UTC

Affected deployment(s): US

Current status:
Under investigation by Engineers.

User Impact
It has been noticed that jobs are processed much slower than usual and thus causing a visible delay (up to 30 minutes) for the end-user if they try to release a job immediately after it was sent.

Kind regards,
The uniFLOW Online team
Posted Jun 09, 2020 - 22:26 UTC
This incident affected: US Deployment (Mobile Printing).