Service Degradation after uniFLOW Online Upgrade
Incident Report for uniFLOW Online
Resolved
The system is back in normal operation.

Thanks for your patience and sorry for any inconvenience caused.

Kind regards,
The uniFLOW Online team
Posted Oct 29, 2020 - 12:27 UTC
Monitoring
Incident details:

Identified: 10:15 am UTC on October 29th, 2020
Mitigation: none - the system is recovering already


Incident Scope:
This affects the EU deployment only and applies to all jobs (print/scan).


Description:
It has been noticed that jobs are processed slower than usual and thus causing a visible delay for the end user if they try to release a job immediately after it was sent. Scanned jobs will arrive at their destination with a delay, too.

No jobs are lost.

The root cause was identified and the system is normalizing right now. As this is related to some post-upgrade processes, this will be addressed in time for the next scheduled update.

Next Update:
The next update will be in 60 minutes

Kind regards,
The uniFLOW Online team
Posted Oct 29, 2020 - 12:17 UTC
This incident affected: EU Deployment (General Printing, Mobile Printing, Scanning, Reporting).