UK: Notification of new incident. Slow performance.
Incident Report for uniFLOW Online
Postmortem

No PM will be published on this event, please see details in the initial status page.

Posted Oct 01, 2023 - 06:06 UTC

Resolved
Corrective measures have been applied and the issue is resolved since ~ 11:35 AM UTC.
Posted Sep 20, 2023 - 12:32 UTC
Update
We are continuing to investigate this issue.
Posted Sep 20, 2023 - 11:46 UTC
Investigating
Incident details:

We are currently investigating an issue relating to slow performance of the UK deployment.

Start Time:
20th September 2023
11:15am UTC

Incident Scope: 
UK Deployment

Description:
Customers may experience slowness or timeouts performing certain tasks across tenants in the UK deployment.

Next Update:
The next update will be in 1 hour.
Posted Sep 20, 2023 - 11:31 UTC
This incident affected: UK Deployment (Identification, Printing, Email print, Scanning, Reporting, Other services).