Notification of incident: Resolved : US Deployment.
Incident Report for uniFLOW Online
Postmortem

No PM will be published on this event, please see details in the initial status page.

Posted Nov 23, 2023 - 10:27 UTC

Resolved
Hello Everyone,
We experienced a performance degradation with mobile print release in the US Deployment. Corrective measures were initiated which resolved the delay.

Start: November 16th, 4:00am UTC
Resolved: November 16th, 5:30am UTC

Update: Incident Resolved.

We will review the findings and collected information from this incident to further improve our online services. There will be no postmortem published.

We are sorry for the inconvenience this has caused.

Kind Regards
Online Operations Team
Posted Nov 17, 2023 - 01:06 UTC
This incident affected: US Deployment (Printing).