Notification of new incident. Delay in displaying user changes in the UI : EU
Incident Report for uniFLOW Online
Postmortem

No PM will be published on this event, please see details in the initial status page.

Posted Mar 17, 2024 - 21:53 UTC

Resolved
Hello Everyone,

Update: Incident Resolved.

Date/Time: 29 February 2024, 12:25 UTC

We can confirm that the issue is now fully resolved and user changes that were delayed are now reflecting correctly.

We will review the findings and collected information from this incident to further improve our online services.

We are sorry for the inconvenience this has caused.

Kind Regards
Online Operations Team
Posted Feb 29, 2024 - 12:29 UTC
Monitoring
Incident details:

Start Time:
03:00 UTC

Incident Scope:
EU Deployment

Description:
We are currently investigating an issue relating to the displaying of user changes in the uniFLOW Online user interface.
This is only impacting the displaying of Users in the Users > Users section of the uniFLOW Online user interface.
Any changes / adding / removing of users are processed as normal, but the display of these is currently delayed in the Users > Users section of the uniFLOW Online user interface. This is limited to users with the Administrator and User manager roles.

Monitoring:
We have identified the cause and are busy monitoring mitigation actions that have been applied.

Next Update:
The next update will be in 1 hour.
Posted Feb 29, 2024 - 11:49 UTC
This incident affected: EU Deployment (Identification, Printing, Email print, Scanning, Reporting, Other services).