US Possible Print Processing Delay
Incident Report for uniFLOW Online
Resolved
Identified: 2100 UTC Detected by Telemetry
Mitigation: 2100 UTC System improving
Resolved: 2215 UTC All telemetry returned to normal.


Incident Scope:
We have no evidence that this impacted any end user functionality at this time. This is purely a notification that our telemetry alerted us to an anomaly that was outside of our performance expectations. The indicators are that this may have resulted in print job processing being slightly slower.

Description:
The load spike was reacted to quickly by our scaling however some resources did not come online in a timely fashion causing a bottleneck in the system. This was caused by a resource file deployment which was malformed and not processed by the system. This has since been quickly reverted to a 'good known state'.

Post Actions:
NT-ware Operations with review this incident to help improve our processes and learn from this incident.
Posted May 06, 2021 - 23:17 UTC
This incident affected: US Deployment (General Printing, Mobile Printing).