UK: Past Incident Notification: SmartClient connections issues.
Incident Report for uniFLOW Online
Postmortem

No PM will be published on this event, please see details in the initial status page.

Posted Sep 15, 2023 - 23:32 UTC

Resolved
Incident details:
* During the time of this incident users may have experienced the SmartClient not connecting or appearing greyed out.
* In most cases even in a greyed-out state indicating, 'Offline' the connection was established, and normal printing was possible.
* We have received reports from the field that in several cases printing was not possible or interrupted.

Start Time:
September 12th 7:30 UTC

End Time:
September 12th 12:00 UTC

Incident Scope:
UK Deployment

Response and actions:
* Automated scaling and recovery were already kicking in as the incident started.
* The operations team were also informed and took corrective actions to restore services quickly.
* Logs and metrics of the incident are available and will be reviewed to improve our service.

Apologies for this interruption and the delay of this status notification.

Kind Regards
Online Operations Team
Posted Sep 13, 2023 - 05:47 UTC
This incident affected: UK Deployment (Printing).