Notification of new incident. Performance and connections issues.
Incident Report for uniFLOW Online
Postmortem

No PM will be published on this event, please see details in the initial status page.

Posted Sep 15, 2023 - 23:35 UTC

Resolved
Hello Everyone,

Update: Incident Resolved.

Date/Time: September 11th, 9:00 pm UTC

We will review the findings and collected information from this incident to further improve our online services.

We are sorry for the inconvenience this has caused.

Kind Regards
Online Operations Team
Posted Sep 11, 2023 - 21:00 UTC
Monitoring
Update:
Mitigation has been applied and services are now back up and running.

Next Update:
The next update will be in 1 hour.
Posted Sep 11, 2023 - 19:44 UTC
Investigating
Incident details:
We are investigating a performance issue which is reported from the field as tenants are slow and it is intermittently not possible to login to printers.

Start Time:
11th September 2023
5:30pm (UTC) Approximately based on field reports and early telemetry review.

Incident Scope:
US Deployment

Description:
Customers may have issues with access to their tenant and general service performance.

Next Update:
The next update will be in 1 hour.
Posted Sep 11, 2023 - 19:05 UTC
This incident affected: US Deployment (Identification, Printing, Email print, Scanning, Reporting, Other services).