US: Precautionary notification of incident, Microsoft Azure SQL and Dependant Services
Incident Report for uniFLOW Online
Postmortem

No PM will be published on this event, please see details in the initial status page.

Posted Oct 01, 2023 - 06:07 UTC

Resolved
Hello Everyone,

NT-ware Operations are monitoring an incident on Microsoft Azure under Tracking ID: 2LZ0-3DG

What do we know:
Between 07:33 UTC and 21:38 UTC on 16 Sep 2023 the degradation of the Microsoft Services did impact uniFLOW Online. Customers operating during this timeframe will have experienced some delays in printing, reporting, and general usage. The impact to uniFLOW Online was very minor with failed requests re-queued and processed with just a slight delay.

Current Status:
This incident has been now resolved by Microsoft with a preliminary root cause published:
"We identified that during a brief period of time an underlying network infrastructure experienced power issue. This caused compute nodes to become unhealthy, resulting in failures and timeouts for SQL Database. In addition, multiple downstream services that rely on SQL Database were impacted."

Note:
In case you are experiencing problems related to the incident report above, please raise a support case via the normal support channels.

Next Update:
There will be no further updated on this incident.
Posted Sep 16, 2023 - 23:43 UTC
This incident affected: US Deployment (Identification, Printing, Email print, Scanning, Reporting, Other services).