Microsoft Authentication Issue Impacting uniFLOW Online Services
Incident Report for uniFLOW Online
Resolved
Hello Everyone

Microsoft have confirm that full service restoration is complete. for a postmortem on this incident please follow the Microsoft status feed and incident number ID# MO222965

Regards
uniFLOW Operations
Posted Sep 29, 2020 - 04:59 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 29, 2020 - 04:55 UTC
Update
Hello Everyone

Current feedback from Microsoft is that the situation is being resolved and most customers should notice a restoration of services. We will move our status to 'Operational' but continue monitoring.

Regards
uniFLOW Operations
Posted Sep 29, 2020 - 01:24 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 29, 2020 - 00:11 UTC
Monitoring
Hello Everyone

Our monitoring is showing that login is possible across our test tenants. The Azure Status page has not been updated at this time however we will move this incident to Monitoring and Operations.

Regards
uniFLOW Operations
Posted Sep 29, 2020 - 00:10 UTC
Investigating
Cannot log into uFO due to Microsoft login failure.

Identified: Starting at approximately 21:25 UTC Monday 28th>

Incident Scope:
A subset of customers in the Azure Public and Azure Government cloud may encounter errors performing authentication operations for a number of Microsoft or Azure services, including access to the Azure Portals.


Description:
Logging into uniFLOW Online you are presented with a Microsoft Authentication Error Page.

The has been isolated to a Microsoft Global issue impacting their authentication service further information can be found directly on the Microsoft regional status pages.

https://status.azure.com/en-us/status

It has not been determined is this is affecting every uniFLOW Online tenant based on the Microsoft information and limited field reports. The affected components have been set to 'Partial Outage' accordingly.

Next Update:
NT-ware operations will monitor this incident and update when the service is resolved or as new information is provided by Microsoft.

Kind regards,
The uniFLOW Online team
Posted Sep 28, 2020 - 23:45 UTC
This incident affected: JP Deployment (Identification), SG Deployment (Identification), AU Deployment (Identification), EU Deployment (Identification), US Deployment (Identification), and CN Deployment (Identification).