Notification of new incident. MEAP devices unable to connect : US Deployment
Incident Report for uniFLOW Online
Postmortem

No PM will be published on this event, please see details in the initial status page.

Posted Mar 17, 2024 - 21:53 UTC

Resolved
Hello Everyone,

Update: Incident Resolved.

Date/Time: February 23rd, 17:30 UTC

This issue has been tracked down to a small number of printers having a custom configuration of Algorithm Settings configured in their TLS Settings specifically the ECDHE Key Exchange Algorithm being disabled while having TLS 1.3 support enabled.

With uniFLOW Online's 2024.1 release support for TLS 1.3 was added. This does however require the ECDHE Key Exchange Algorithm in order to function. In environments where this Key Exchange Algorithm is disabled and TLS 1.3 support is enabled it may not be possible for the printer to connect to uniFLOW Online.

Customers impacted by this should either enable the ECDHE Key Exchange Algorithm in order to be able to connect with TLS 1.3 or change their Maximum Version TLS support to TLS 1.2.

We are sorry for the inconvenience this has caused.

Kind Regards
Online Operations Team
Posted Feb 23, 2024 - 17:55 UTC
Investigating
Incident details:

Start Time:
23 February 2024
16:00 UTC

Incident Scope: 
US Deployment

Description:
We are currently investigating a potential issue with MEAP devices not being able to connect to uniFLOW Online.

Next Update:
The next update will be in 1 hour.
Posted Feb 23, 2024 - 17:00 UTC
This incident affected: US Deployment (Identification, Printing, Email print, Scanning, Reporting, Other services).